Paiement par carte bancaire : vérifier la version de votre navigateur internet

03/08/2018

A compter du 7 août, les anciens navigateurs internet ne seront plus compatibles avec la solution de paiement en ligne par carte bancaire. Si vous rencontrez des difficultés pour effectuer votre paiement par carte bancaire à compter de cette date (blocage du navigateur ou message d’erreur),  il se peut que votre navigateur ne soit plus compatible avec le nouveau protocole de sécurité des services de paiement par carte bancaire.
Afin de pouvoir effectuer vos paiements par carte bancaire, vous devrez mettre à jour votre navigateur à compter de cette date.

Consulter la liste des navigateurs non compatibles